Recent Posts

Pages: [1] 2 3 ... 10
1
Public / Re: Haven't recieved activation email?
« Last post by The Deadheart on May 19, 2017, 02:26:13 PM »
Nice!Yesturday i had a bicycle accident so i hvae for couple days to heal my self the server supposed to up ill will be on this evening at the new york times!
2
Public / registering
« Last post by Shiroha on May 17, 2017, 07:32:30 PM »
hi I think I might be the first person to post in a number of years so I can only hope this will reach someone, but the register button on the forums is broken. When I press register, it spits out this error:


" Parse error:  syntax error, unexpected '=>' (T_DOUBLE_ARROW) in /home/quocco/public_html/forum/Sources/Profile.php on line 331"



Also any chance you can make public the post linked to in this thread  Installation Instructions posted by Calion in 2015. the page it links to is not available to non-registered users. I assume it would have further install instructions that might prove useful to new players (like myself), but it does require registering on these boards, which even when fixed is an additional hindrance to newcomers. 

many thanks

Also if there is a way to know if the servers are up and running outside of the game, please let me know that would be great. ty
3
Athas Reborn Hak Paks / Installation Instructions
« Last post by Calion on February 25, 2015, 06:13:09 PM »
Current installation instructions are available at http://forum.athasreborn.com/index.php?topic=4023.
4
BETA / Re: Beta IP
« Last post by DM Heatstroke on March 28, 2014, 10:24:49 AM »
Server is up and clean!

Gotta wrangle those dust-bunnies!
5
BETA / Re: Beta IP
« Last post by The Deadheart on March 27, 2014, 02:47:11 PM »
Server is up and clean!
6
BETA / Re: Beta IP
« Last post by The Deadheart on March 27, 2014, 12:30:49 PM »
Server will be down for an hour.I clean the pc's corner.


Thank you.
7
BETA / Re: problems
« Last post by decardpain on March 26, 2014, 11:07:50 PM »
I'll try log in later I need to get some sleep. Will be nice to explore somewhere new to me.  Edit...  I can confirm all looks like it's working. I was able to create a player
8
BETA / Re: problems
« Last post by The Deadheart on March 26, 2014, 09:42:10 PM »
Thank you for the info and its ok now when i saw you i was to install the database its supposed to be ok.Server up.
9
BETA / problems
« Last post by decardpain on March 26, 2014, 08:11:28 PM »
i only get the exit option in the cc dialog..i'm sure its something i've set up wrong
Pages: [1] 2 3 ... 10